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FOCUS OF THIS GUIDE

Our focus with this guide is to show you how to setup Outlook® 2013 or 2016 on your desktop for your GTD 
workflow so that you can view your Tasks in both the Microsoft To-Do application on your mobile device and 
the desktop browser version Outlook (also called Office 365 version of Outlook and Outlook.com). Up until now, 
viewing Outlook Tasks on a mobile device, particularly the iPhone, has been a challenging endeavor. With the 
release of To-Do, viewing Tasks on your mobile device is easier, with a very specific configuration of Tasks on 
your desktop, as we will instruct you. This guide focuses on the methods we have found work well for GTD for  
a wide range of people. 

This new guide recommends setting up Tasks in a different way than our previous Outlook Guides, in order  
to support viewing Tasks in To-Do. We’ve also included instructions in the appendix for setting up Tasks like 
we describe in previous guides, using the Master Category list, if using To-Do is of no interest to you, you have 
another way to sync, or you have already set up Tasks based on our previous guides and want to stay with that 
method. But we do think this new way of setting up Task lists as folders, as described in the majority of the 
Guide, is the best way to configure Tasks, regardless of whether you plan to sync.

This guide covers these key areas of Outlook for your GTD workflow: Email, Calendar, Tasks, and Notes. If you 
are new to Outlook, this guide should be an excellent starting point for you to build a solid GTD foundation for 
optimizing your productivity using the built-in features. If you already have an established system in Outlook,  
use this guide as an opportunity to fine-tune or simplify, if you have found you’ve underused or overbuilt your 
setup. Or, if you have already created a system in Outlook following one of our previous guides and now want  
to view Tasks in the To-Do app on your mobile device, this will be an opportunity to reconfigure your Tasks 
setup to make that work.

We are aware that there are many features and ways to configure your system in Outlook. This is not a technical 
guide, nor will it cover all the instructions for how to use Outlook. We will talk about what to sync, but not how 
to sync, as there are so many variables for this. The guide is based on the latest version of Outlook 2016 on the 
Windows desktop, as of October 2018. If you are using an earlier version of Outlook, particularly Outlook 2013, 
some of the instructions and screenshots will be different for you. But the 2013 and 2016 versions are close 
enough in functionality that this will still serve as an excellent tool for you.

Whatever configuration you choose in tools like Outlook,  
be careful not to overcomplicate it to the point where you  
can only maintain it when you are at your peak of mental 
clarity. It’s too easy to have a complicated system fall apart 
when you’re not at your best. Your GTD tools should be 
complex enough to manage your workflow, but simple enough 
that if you were sick in bed with the flu, you could still easily 
maintain them.

OK…let’s get started! 

Be careful not to overcomplicate your 
systems to the point where you can 
only maintain them when you are  
at your peak of mental clarity.

https://gettingthingsdone.com
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UNDERSTANDING THE GTD BEST PRACTICES

To get the most out of Outlook as a tool for your GTD practice, let’s review the fundamentals of the Getting 
Things Done® approach, so you understand how the methodology and tools will intersect.

WHAT IS GTD?
GTD is the shorthand brand for “Getting Things Done,” the groundbreaking work-life management system and 
bestselling book1 by David Allen, which provides concrete solutions for transforming overwhelm and uncertainty 
into an integrated system of stress-free productivity.

GTD’S FIVE STEPS OF MASTERING WORKFLOW
CAPTURE  Collect anything and everything that’s grabbing your attention.

CLARIFY  Define actionable things into concrete next steps and successful outcomes.

ORGANIZE  Sort information in the most streamlined way, in appropriate categories,  
  based on how and when you need to access it.

REFLECT  Step back to review and update your system regularly. 

ENGAGE  Make trusted choices about what to do at any given moment.

THREE STAGES TO INTEGRATING GTD
1.  UNDERSTANDING  You understand the distinct differences in the five steps of Mastering Workflow. You understand 
a project versus a next action. You know how to transform what you’ve collected by asking the key processing 
questions, clarifying what something is, and what you want to do about it.

2.  IMPLEMENTATION  You have installed at least the basic gear to support your GTD practice, including ubiquitous 
collection tools, functioning reference systems for your non-actionable information, and seamless buckets with 
“clean edges” for tracking your projects and next actions.

3.  BEHAVIOR CHANGE  The five steps of Mastering Workflow are second nature to you. You have changed the way 
you think and work and are achieving stress-free productivity on a regular basis. When you “fall off” you know 
what to do to get “back on.”

This guide will leap forward to the Implementation stage, by configuring Outlook as an organizing tool for your 
projects, actions, and reference. Success at the implementation stage depends on your understanding of GTD. 
If you are committed to GTD and experiencing stress-free productivity, don’t shortchange yourself by skipping the 
“Understanding” stage.

1 Getting Things Done: The Art of Stress-Free Productivity; Viking, New York; 2001, 2015 hardback or paperback. Available from booksellers everywhere.
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THERE ARE MANY WAYS TO GET A BASIC UNDERSTANDING OF GTD, INCLUDING: 

Read or listen to the book  Getting Things Done is the essential manual for this methodology (part one is an 
excellent overview of the whole game).

Take a course  The courses offered by our global partners around the world are excellent primers for understanding 
the key steps of Mastering Workflow.

Practice, practice, practice  The GTD Workflow Map (shown below) is a fantastic coaching tool for walking 
yourself through the core models for capturing, clarifying, organizing, reflecting, and engaging.

THE GTD WORKFLOW MAP

 
 

 
 
 
 

Areas of Focus
and Accountability 

Goals

Vision

Purpose

Someday / Maybe lists / folders

Recycle, shred, delete

Date-specific triggers

Paper / digital – lists / folders

Possible
later
action 

WHAT’S THE
DESIRED OUTCOME?
(If multi-step)

TRASH

REFERENCE

If less than 2 minutes

DO IT

IS IT ACTIONABLE?

WHAT’S THE 
NEXT ACTION? INCUBATE

DELEGATE

DEFER IT

WHAT IS IT?

PROJECTS

Project Support Material 
(review for actions)

For me to do, specific to a
day or time (calendar / tickler)

For me to do, as soon as I can 
(Next Actions lists / folders / trays)

In communication system and being 
tracked on Waiting For list / folder

We recommend getting the full Workflow Map, with all of the GTD models, which comes as PDF download.  
Visit our online store at gettingthingsdone.com/store to learn more.

UNDERSTANDING THE GTD BEST PRACTICES

https://gettingthingsdone.com
https://gettingthingsdone.com/store
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APPLYING GTD TO OUTLOOK

This guide will focus on four areas of Outlook for your GTD implementation: 

1.  Email (Ctrl + 1)              

2.  Calendar (Ctrl + 2)

3.  Tasks (Ctrl + 4)

4.  Notes (Ctrl + 5)

NOTE:  The image above is using the latest version of Outlook 2016, as of October 2018. Your icons and 
navigation bar may appear different if you are using an earlier version, but the end result is still the same.

USING TASKS
Outlook Tasks is the best option for managing the Projects, Next Actions, Waiting For, and Someday/Maybe lists.  
Tasks is the only area of Outlook that will sync to Microsoft To-Do. Get creative in your thinking that it says Tasks  
and just think of it as your lists section, as it will hold a variety of different types of entries and lists. We recommend 
you create lists in Outlook to match the common set of 10 lists recommended in the Getting Things Done book 
and make some one-time changes to your Outlook views, which we describe in more detail over the following 
pages. Configuring your lists and views will take about 15 minutes (pages 4 to 10). 

SETTING UP LISTS
Let’s set up the 10 suggested lists. We recommend doing this initial setup in the desktop version of Outlook 
(and not on the desktop browser version, or the in the To-Do browser or mobile apps, as they are more limited 
in functionality and features). You can always go back to customize these later, after you’ve experimented,  
to discover what works best for you. We encourage you to give these lists some time, especially if the concept  
of sorting by contexts is new to you.

Go to Outlook Tasks by clicking on Tasks in your navigation bar or using the shortcut keys Ctrl + 4. In the top 
left margin of Tasks you should see two default lists; To-Do List and Tasks:

  

Although similar, these two lists have some important differences:

 y The To-Do List holds all Outlook items that you have flagged anywhere in Outlook, including tasks, 
appointments, emails, and contacts.

 y The Tasks list holds all task entries.

https://gettingthingsdone.com
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All items on the Task list are automatically flagged to appear in the To-Do list. But not all items in the To-Do list 
will appear under Tasks list (such as a flagged email).

The setup we suggest in this guide will give you two great options for sorting your data:

 y The To-Do List to view of all of your tasks in one master list.

 y Separate Task “folders” to view each of your lists by category/context (e.g., calls, computer, waiting for, etc).

Earlier versions of our Outlook Guide suggested setting up all lists within the default Tasks list and using the 
Master Category List in Outlook to sort by category/context. Unfortunately, that method won’t work for viewing 
Tasks in To-Do, as categories don’t carry over to the To-Do app on a mobile device. Setting up lists as separate 
Task folders solves that problem. 

CREATING TASK FOLDERS AS LISTS 

Right-click on the Tasks list (not To-Do List) and choose New Folder. One by one, create each of the 10 folders 
for your list names:

Agendas             Anywhere             Calls                    Computer            Errands 
Home                 Office                   Waiting For          Projects          Someday/Maybe

 
     

https://gettingthingsdone.com
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The final view will look like this, which is now a combination of your Projects list, Next Actions lists  
by context, Waiting For list, and Someday/Maybe list: 

We recommend keeping Projects at the top of your list view and Someday/Maybe at the bottom. Visually, this 
gives a good view of Projects being a higher horizon above Next Actions lists (Calls through Waiting For). To move  
a list (folder), click on the list name and drag and drop the list to a new location. 

CUSTOMIZING VIEWS
CUSTOMIZING VIEWS IN TASKS
Simple List in Tasks is the view we recommend day-to-day. It’s the cleanest, simplest view and will give you all  
of the key elements for list management. 

1.  From the Home tab within Tasks, select Simple List under Current View. This setting should stick any time 
you return to Tasks, unless you choose another view.

 

2.  Now, let’s make a few changes to this view, so that completed items go into a background view, instead  
of staying on the list with a strikethrough. 

Click on Tasks in the left navigation pane (not To-Do List) > View tab > View Settings in the ribbon. 

https://gettingthingsdone.com
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3.  First, if you have ever customized your Tasks view, including from instructions in our previous guides, we 
recommend resetting it to the original settings to have a clean start. Click the Reset Current View button from 
the Advanced View Setting window that appears. Then, click on the Filter button. Go to the Advanced tab under 
Filter. This is where you will add a filter to hide completed items. In the box below Field, type the word Complete, 
then press tab on your keyboard once. Tab will automatically fill in equals and no in the other two boxes. 

 

Click Add to List to add the filter to the view. Click OK to return to the Advanced View Settings window. You can 
change the font size for your lists in Other Settings. Otherwise, there are no more changes to make, and you can 
click OK to close the window and return to Tasks.

https://gettingthingsdone.com
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4.  While still selecting Tasks in the left navigation, select View tab, click on Change View in the ribbon, and choose 
Apply Current View to Other Task Folders.

5.  Check off the very tiny boxes next to To-Do List and Tasks. Click OK to return to Tasks.

 

The completed Tasks filter you created should now be replicated across all of your Task-related lists. 

One final change to make to your view is adding In Folder as a column in the To-Do List view, so that when you 
are viewing all of your Tasks in that view (versus by separate lists in the new folders you created,) you will have 
an easy way to see which list the Task belongs to.

6.  Click on To-Do List in the left navigation > View tab > View Settings in the ribbon. Again, if you have ever 
customized your To-Do List view, including from instructions in our previous guides, we recommend resetting 
it to the original settings to have a clean start. Click the Reset Current View button from the Advanced View 
Setting window that appears.

7.  Click on the Columns button. Select All Task fields from the Available columns picker. Find In Folder in the list 
and double click to add it to the right column. While you’re in this window, you can also remove the Categories 
column from the right, by double clicking on it. We won’t be using categories since we’re setting up your Tasks 
in folders instead.

https://gettingthingsdone.com
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Feel free to remove or change the order of any other columns while you are in this window. We recommend 
keeping your view as simple as possible. 

Click OK when done.

CUSTOMIZING VIEWS IN EMAIL

Next, let’s setup your Task view to appear in the margin of your Email inbox. 

1.  Go to Mail (Ctrl + 1). Click on View tab > To-Do Bar in the ribbon > check off Tasks in the drop down.

 

A list of your Tasks should now appear in the right margin of your inbox.

2.  Right click on the words Arrange by: at the top of the To-Do Bar list. Select Folder in the drop down. 

 

Your Tasks should now appear sorted by Task folder (list).

https://gettingthingsdone.com


© 2013, 2016, 2018 David Allen Company. All rights reserved.  816-A4  18APRIL2019    gettingthingsdone.com 10APPLYING GTD TO OUTLOOK

CUSTOMIZING VIEWS IN CALENDAR
Finally, let’s setup your Task view to appear in the margin of your calendar. Repeat the same steps you just  
did in Mail. 

Go to Calendar (Ctrl + 2). Click on View tab > To-Do Bar in the ribbon > check off Tasks in the drop down.

You’re done customizing your view! 

HOW VIEWS ARE DIFFERENT
THERE ARE THREE WAYS YOUR TASKS CAN BE VIEWED IN OUTLOOK:
1.  To-Do List/To-Do Bar:  The To-Do list will show you Tasks from 
all of your Task folders—the new ones you created and the default 
Task list—as well as any other items you have flagged in Outlook. 
It’s the only view for seeing all of your Tasks in one list.

2.  Default Tasks folder: A folder simply named Tasks won’t show 
anything unless you are adding items directly to that list.

3.  New Task folders: Your new Task folders will show items  
by their specific focus (e.g., Projects, Next Actions by context, 
Waiting For, and Someday/Maybe). You will not see any flagged 
items in Task folders. 

 

WHAT TO EXPECT IN MICROSOFT TO-DO 
The Microsoft To-Do app is Microsoft’s native solution for syncing Tasks to a Windows, Android, or iOS mobile 
device. The app is available in the app stores for each of those platforms. Syncing should be seamless between 
Outlook on your desktop to Microsoft To-Do on your mobile device. However, there are so many variables, and 
your setup may be unique, please consult your IT support or Microsoft for support on this.

The To-Do data is also available through your desktop browser and is nearly identical to the mobile app.

https://gettingthingsdone.com
https://todo.microsoft.com/en-us
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THERE ARE FIVE WAYS YOUR TASKS CAN BE VIEWED IN THE TO-DO APP: 
1.  My Day: This list will show you items that you have tagged in the To-Do 
app as something to work on today. 

2.  Important: This list will show you items you have starred as important.

3.  Planned: This list will show you items upcoming items with a due date.

4.  Tasks: This list will show you items in the default Tasks list from Outlook 
(a list we don’t use, given the recommendation to create Task lists as folders 
instead).

5.  Tasks by folder: This list will display all Tasks that are in the Task folders 
you created (e.g., Projects, Agendas, Calls, Computer, etc.). 

The risk in using features like My Day and Important is that they become  
a long-term parking lot for “urgent” items that roll over from one day to the  
next. To use the My Day view productively, we recommend reviewing it at  
the end of each day and marking any items as complete that you finished  
and move any you did not do, or your priority changed, back to the context  
lists. The My Day and Important views should not replace regular reviews 
of ALL of your lists. Think of them as a temporary, short-term pick lists for  
items you absolutely must give attention to today or soon, that you might 
otherwise miss on your other lists.

The To-Do List in Outlook that shows all list items in one view does not appear in the To-Do app.

WHAT TO EXPECT IN THE DESKTOP BROWSER VERSION OF OUTLOOK
The browser version of Outlook is also commonly referred to as Outlook for 
Office 365 or Outlook.com.

THERE ARE TWO WAYS YOUR TASKS CAN BE VIEWED IN THE DESKTOP BROWSER 
VERSION OF OUTLOOK: 
1.  Flagged items and tasks: This list matches your To-Do List view on the 
desktop version of Outlook and shows all Task items in one unsorted list.

2.  Tasks by folder: This list will display all Tasks that are in the Task folders 
you created (e.g., Projects, Agendas, Calls, Computer, etc.). 

https://gettingthingsdone.com
https://outlook.live.com/owa/
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CLEANING UP OUTLOOK 
If you’ve already populated Outlook Tasks, be sure to delete or mark as complete any entries you have created 
that are no longer current. If you don’t have the time to do that cleanup now or aren’t sure what to do yet, 
capture it as a Mind Sweep item to clarify later.

ADDING ITEMS TO YOUR LISTS
THERE ARE SEVERAL DIFFERENT WAYS TO ADD NEW TASKS:
 y Go to the list where the item will be organized (e.g., Projects, Calls, Computer, Waiting For, etc.) and use the 

shortcut key Ctrl + N. The destination list (folder) will be displayed at the bottom of the New Task window. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 y Go to the list where the item will be organized (e.g., Projects, Calls, Computer, Waiting For, etc.) and use the 
quick add field at the top of the list. 
 
 
 
 
 

 

https://gettingthingsdone.com
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 y Use the New Task icon in the Tasks ribbon or the Tasks shortcut Ctrl + Shift + K. However—the issue with 
using these is that they will be saved in the default Tasks list (the one that lives just below To-Do List in the 
left navigation that won’t sync to Microsoft To-Do). You can use these, but be sure to move the item to the 
correct Task list (Projects, Next Actions by context, etc.) if you create a Task this way following these steps:

 – Open a new Task window (click New Task icon or Ctrl + Shift + K).

 – Enter the description of your new entry in the Subject field.

 – Use the keyboard shortcut Ctrl + Shift + V to move the new Task to the correct Task list.

 – Use your mouse to expand the Tasks folder options. Select a list with your mouse or by typing the first 
few letters of the list name.

 – Click OK or press enter/return and the Task is automatically saved. 

 
 
 
 
 
 
 
 
 
 

NOTE:  With this method, it’s important to not use Save & Close icon or Ctrl + S to save the entry, before  
using Ctrl + Shift + V to move it, otherwise the entry will be saved to the default/non-synching Tasks list.  
Ctrl + Shift + V will not work if your cursor is in the Notes field of the Task. If you’re not finding it’s working, 
move your cursor to any other field for the Task.

 y To move a Task that was saved in the Tasks folder, click on the item and drag it to the correct list.  
 
 
 
 
 
 
 
 
 
 
 
 

Another way to move a Task that was saved in the Tasks folder is to click once  
on the item in your list to highlight it, and use the keyboard shortcut Ctrl + Shift + V  
to move it (or go to the Home tab, then click Move in the ribbon) and select a new  
list from the drop-down menu. 

https://gettingthingsdone.com
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WHICH FEATURES TO USE IN THE TASKS WINDOW
Outlook offers far more features when creating a Task then you will likely ever use or need on a consistent basis. 
Also, remember that the more criteria you add or feel compelled to include when creating a Task can slow down 
your productivity and make it nearly impossible to maintain when you are not at peak clarity. 

THE FOUR KEY FIELDS WE RECOMMEND ARE:
1.  Subject – Describes your Project outcome, Next Action, Waiting For, or Someday/Maybe

2.  Due date – If you have or need one and not used for all Tasks

3.  Reminder – Only if that is helpful and not set by default for all Tasks

4.  Notes field – Used to capture relevant notes, ideas, and file attachments for the item

 
 

We talk more about some of these fields later in the guide. For now, you should be in good shape for having 
new lists created as Task folders and knowledge about how to add items to those lists. Now let’s talk about  
what goes on your lists.

EXPLANATION OF THE COMMON GTD LISTS
Here is an explanation of each of the 10 lists. You may find it helpful to create some items for each as you read 
this, to get your system started.

AGENDAS 
This list tracks the topics and agenda items for people you interact with regularly.  
For example, if you have a standing meeting with a particular team, and want  
to capture agenda items to bring up at the next meeting, this is the place to capture 
them. The Agenda list is not for tracking next actions that you need to take related  
to that person or team (for example, a call you need to make to that person, which  
would instead go on your “Calls” list). Once you’re on the call, you may refer to the  
Agenda list for that person, but it’s the Calls list that is triggering the action to make  
the phone call, not Agendas. 
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To create an agenda for a particular person, go to the Agendas list and create a new Task using Ctrl + N or the 
quick add field at the top of the list. Then, enter the name of the person or group for which you want to create 
an agenda (e.g., Boss, Spouse, Marketing Team). To capture specific items for that Agenda list, enter those 
in the notes field. The entry will remain static, as long as you need agenda items for that person, whereas the 
description field will be dynamic, as your agenda topics for them change. For example:

 

Some people have so many items for just one person or team that they create an entire list for them, rather than 
park them as an entry under the Agendas list. For example, if David were your boss and you often have a large 
volume of agenda items to track, you might create a list dedicated to David following the steps you used earlier 
in the guide for creating a new Task folder.

 

If you create a list for a specific person or meeting you’ll have a little more flexibility in how easily you can add 
new entries to that Agenda topic by dragging and dropping a Task from another list, versus going to Agendas  
list > Person/Meeting > Notes field. Just be careful you don’t create so many lists that it becomes difficult  
to find what you need and keep them current.
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Remember, Agendas are for standing items to discuss or bring to a meeting. They are not where you would  
go to be reminded of a next action you have related to that person. For example, if you needed to pull together 
some SEO figures for the next marketing meeting (which is also an agenda item), this list would not be your 
reminder to do that, something like your “Computer” list would be.

ANYWHERE 
An action that can be accomplished, without any restriction about where it’s done, would go on this list. Notice 
in the example below that all the next actions on this list start with a verb. That is the recommended best practice 
for all of your next actions entries so that when it comes time to choose what to do, you’ve already done the 
thinking about what your action is.

CALLS 
Place reminders of calls you need to make on this list if they can be made from any phone. If a call requires  
a specific location instead (like home or office), we recommend putting the action in one of those lists instead. 
If the phone number is not already in your contacts, then add it to the title or note field for the item, so you’re 
ready to go when you’re available to make the call.

 
 

COMPUTER 
If the action requires a computer (e.g., emails to send, documents to edit or draft, spreadsheets to develop, 
websites to visit, data to review, etc.), add it to this list. This list then comes into play whenever you are at your 
computer(s) with any discretionary time. Even if you only have a computer in the office, it’s still convenient to 
have this list separate from your Office list of things to do, because you wouldn’t need to look at this list when 
you are looking for non-computer things to do. Many people these days also like to have a separate Computer 
list just for email next actions, given their volume.
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ERRANDS 
This holds reminders of things that you need to do when you are “out and about” (e.g., take something to the 
tailor, buy something at a store, etc.). If you are likely to think of more than one thing to do or get at one of those 
locations (like the hardware store), you can make “Hardware store” the Subject and put your running list of things 
to get/do there in the description field.

If you are using the Free version that does not allow adding text to the Comment field, list the items you need  
as individual tasks instead, similar to the methods we described for Agendas:

                  

 
 
                                                                

If you travel quite a bit for work, you might consider having two errands lists—one for things you could  
do anywhere, in any city, and one for errands that need to be completed where you live.

HOME 
This list is for next actions that have to be done in your home environment (e.g., gather tax receipts, repair the 
cabinet door, organize old hard copy photos, etc.).

 

 

OFFICE 
These are the next actions that require you to be at your office, such as calls that you have to make from your 
desk because of the materials or equipment (like your laptop) you need for the call, purging old printed files, 
scanning documents on the office scanner, etc.
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WAITING FOR 
This list keeps track of all the actions, projects, and deliverables that you want to happen, but which are someone 
else’s responsibility. It could be something you’ve ordered that hasn’t come yet, something you’ve handed off  
to your assistant for which you’re waiting on a response or something your boss is supposed  
to be finding out before you can move forward on a key project.

 

 
Typically, we suggest adding the date you started waiting in the description of the item. This can be helpful 
when deciding when it’s time to follow up again if they have not responded. The Waiting For list should be 
reviewed as necessary (at least once a week in the GTD Weekly Review®) triggering appropriate actions on your 
part to follow up, light a fire, or just check the status.

SOMEDAY/MAYBE 
These are the things you might want to do at some point in the future, but with no commitment to move on them 
at present. They could represent next actions or projects that were current at one time or not. Many people find 
they triage things onto and off the Someday/Maybe list when their priorities shift. Your only commitment to items 
you put on the Someday/Maybe list is that you will review the choice regularly in your Weekly Reviews. That should 
give you the freedom to capture onto this list without the stress of feeling like you’ve made a commitment you 
may not have the resources to take on.

 

PROJECTS 
The Projects list tracks any of your desired outcomes that require more than one action step to complete, which 
you expect to be done over the next 12 months. Projects should always have a defined endpoint in the form of  
a verb (e.g., complete, rollout, submit, finalize, finish, etc.).
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Any notes you have about the project, also known as your project plans/project support, can be added to the 
notes field for each project on the list, as well as uploading relevant files. While this notes field may not be 
robust enough to capture all of your project details, and it may not make sense to transfer everything to this 
location (such as all of the emails also related to the project), it will be useful for quick bullet lists of notes, files, 
milestones, and “future” actions you want to capture. The current next actions and waiting fors for the project 
are not tracked in this notes field but on those lists.

You might also find it helpful to add related files to your list entries. To upload an attachment, go to the Insert 
tab in the Task window and choose Attach File to attach a document or Outlook item to attach an email. 

Example of project support included as a file attachment and in the Notes field of a project:

Remember, the recommendation is that project support only holds future actions, project plans, notes,  
and support material. Current next actions on a project are instead tracked under the correct context list.
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LINKING PROJECTS TO THEIR RELATED ACTIONS
Sorting next actions by context, not by project, can initially seem awkward. Some people are used to having 
multiple files, piles, notepads, documents, and spreadsheets related to a project, with next actions for the 
project buried amongst all of that information. Next Actions lists don’t replace project plans—we would just call 
that data “project support,” and in our experience, it rarely works to have current next actions buried among 
project support for day-to-day action management.

Think of the last time you had 20 minutes free and decided to work on a key project. How easy was it to dig 
through your project support to find the immediate next actions based on the tools, people, and places available 
to you at the moment? You probably chose to avoid it and do something else, especially if you knew there was 
still thinking to do on next actions in the project materials.

When your next actions are already defined and sorted by context, you can move more quickly, more easily,  
and more in sync with how you are naturally choosing what to do first—by context. Then project support 
remains the parking lot for actions that are incubated for future action. You can always add a keyword for the 
project in your next action or waiting for description. That way, you can rely on the powerful Outlook search 
function, use the shortcut keys Ctrl + E to pull together related information. For example, if you wanted to pull 
together everything related to the “Tahiti Trip” project, searching on that keyword will show you the results of  
all entries that include that word.

 
 

NOTE:  For search to pull results from all of your Tasks folders, you will need to be viewing the To-Do List view, 
which shows all Tasks. Otherwise, the search will only bring results for the Tasks view you have selected  
(such as Computer or Projects), unless you expand your default search settings to include all mailboxes.  
To do this, go to the Search tab, click Search Tools in the ribbon, and select Search Options from the menu. 
Change results to All mailboxes instead of Current folder.

THE GTD WEEKLY REVIEW®

Rest assured, the Weekly Review is what ties the whole thing together, ensuring that you have actions on all  
the active parts of your projects on a consistent basis, primarily based on those project support materials,  
so you can trust that what you are choosing from your Next Actions list is current. You’ll find the Weekly Review 
checklist in the Getting Things Done book, and in our Methodology Guides in our online store.
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MOVING ITEMS BETWEEN LISTS
When you are working in your system, you’ll be moving items between lists frequently. For example, you may  
have a next action in your Calls list to make a call. If you reach their voicemail but need to track that the person 
calls you back, that item would get reassigned to the Waiting For list. Or, you may have a project that has 
changed in priority and became a someday/maybe, or vice versa.

To change the list assigned to an entry, simply drag it from one list and drop it in another. For example, to move 
a next action from the Calls list to the Waiting For list, drag it from the Calls list to the Waiting For list:

You can also move a Task by highlighting it on your list, using the keyboard Ctrl + Shift + V, then selecting  
a new Task list from the list.

CUSTOMIZING OUTLOOK 
The lists and setup we have suggested should serve as a starting point. There are many ways to set up Outlook 
for GTD, and no two setups will be the same. You may need more lists or fewer than we suggest. We write these 
guides to offer a solid foundation to get you started, without overwhelming you with all of the possible options 
and scenarios. That said, here are some customizations to consider: 

CONTEXTS 
Some people find they want to break out Computer into more specific lists, such as which type of computer 
work, such as email-related next actions. Executive support staff can often use a context called Meetings  
to Schedule. Or, you may find you don’t want to use as many contexts, and a simple list called Next Actions 
would suffice for your action lists. 
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PROJECTS 
Some managers find a Projects-Delegated list useful as a high-level Waiting For list, or Projects-On Hold  
as a place to park projects that are not current but are not Someday/Maybe either. Also, if you have a large-scale 
project with many steps, and multiple people sharing the project, you may find it warrants its own board or list. 

PERSONAL VS. PROFESSIONAL 
And of course, you could create entirely separate boards for personal versus professional. That’s up to you. 
David Allen does not make a distinction between the two in his book or in his personal system. But some 
people do find it helpful to separate professional from personal, especially if they want to share lists with 
colleagues. 

Experiment to find the set of lists that will work best for you. Just be careful not to overcomplicate your systems 
to the point where you can only maintain them when you are at your peak of mental clarity.

REVIEWING YOUR LISTS
On a daily basis, we recommend reviewing your calendar, no matter what. Then, as often as you can and need 
to, review your Next Actions lists (the ones we set up as contexts, such as Calls, Computer, etc.). On a weekly 
basis, in your Weekly Review, we recommend reviewing your calendar and all of your actionable lists in Outlook; 
including Projects, Next Actions, Waiting For, and Someday/Maybe lists. This will be valuable time spent to 
acknowledge what you’ve completed, capture any new next actions, and ensure each project is moving forward.

USING TIMING FEATURES
DUE DATES
We recommend using due dates judiciously. A quick way to erode trust in your system is to create a pattern  
of false due dates, where you are continually questioning what’s a “real” versus “made up” due date, as well  
as spending your valuable time changing dates on overdue Tasks you thought you would get to. All overdue Task 
items will appear in red until you complete the item or change the due date. 

In addition to choosing a date from the date picker window in Tasks, you can also type natural language to 
assign a due date. This may be faster and more intuitive for you at times. Outlook recognizes phrases such as:

 y next fri

 y tomorrow

 y 3rd fri oct

 y in two weeks
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REMINDERS
In our coaching experience, many people overuse Reminders and start to go numb to them. Use them sparingly 
when you really need the extra support of being reminded that something is due and start to build your habit  
of regular reviews of your lists and calendar to trust you know what’s coming due.

To turn off default Reminders, go to File > Options > Tasks and uncheck the box next to Set reminder on tasks 
with due dates.

 

PRIORITY/FOLLOW UP FLAGS
While it’s tempting to use priority/follow up flags in Outlook (or any software program), we rarely, if ever, 
recommend using them. Doing regular Weekly Reviews to ensure your lists are clean, current, and aligned  
with your higher priorities is the best way to trust your action choices.

If you must use them, be prepared to adjust them often to keep them current, as new input comes in that 
affects your inventory of choices. For more on the GTD approach to priorities, be sure to read about the  
Three-fold Nature of Work and the Horizons of Focus in the Getting Things Done book.

DELEGATING THROUGH OUTLOOK 
In our experience, Waiting For and Agenda lists, and folders are by far the easiest ways to track your delegated 
items. Outlook does have the ability to assign tasks to others, but in our experience, managing all of your 
delegated items through your own Waiting For and Agenda lists is a more seamless and efficient method.  
The primary challenge with using the “Assign Task” function in Outlook is that the person you delegate the 
task to then owns the task and controls how that task appears in your lists. If they delete the delegated task, 
it deletes it in your lists as well. Also, many people feel uncomfortable “tasking” a boss or a peer through the 
delegation system and are much more inclined to send an email with the same request and discretely track  
it in their own system. 

MARKING ITEMS COMPLETE
Many GTD users ask if they should keep or delete completed items from their lists. If you think you’ll ever want 
to retrieve the item, we recommend keeping it. This can be useful for year-end reviews when you want to see 
and acknowledge all of the projects you completed. You may find this unnecessary though for all of the next 
actions. Trust that you know best about what would be useful for you to keep. As David Allen says, “When  
in doubt, keep it. When in doubt, throw it out!” The bottom line is that either works if you are making a choice 
that works for you.

When you mark an item complete in Outlook by clicking the checkbox to the left of the title it goes to the 
Completed Tasks view for each list. When you check a task off as complete, it is not deleted or removed from 
Outlook; it will simply go to a different view in Outlook Tasks called Completed. You will see your completed 
Tasks as a view option under View > Change View.
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Click Simple List to return to the standard view of Tasks.

If you ever check an item off as complete by mistake, go to Completed Tasks, find the Task, and simply 
uncheck the Complete column to move it back to your Simple List.

USING TASKS SHORTCUT KEYS
Ctrl + Shift + K – To create a new Task, then 

Ctrl + Shift + V – To move to appropriate Task folder (list)

Use mouse to expand the Tasks folder options. Select a list with your mouse or by typing the first few letters  
of the list name. Click OK or press enter/return and the Task is automatically saved.  
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EMAIL
The master key to managing email is the most difficult habit for many to change—working from a regularly 
empty inbox. 

It takes less mental effort to operate from a zero base than to leave anything sitting in the inbox. That doesn’t 
mean that the inbox in email is kept at zero—just that it gets there on some regular basis. The problem is that 
most people do not have a system for managing their emails beyond the inbox area, so if they can’t move  
on or finish dealing with the email right then, they will leave it in “In” as the safest place. 

DEALING WITH BACKLOG
If you’ve got any backlog of old, outdated emails sitting in the Inbox, we often suggest people clear out that first. 
Easier to stay on top of new email when your attention is not being bombarded with old emails from the past. 
Don’t be afraid to delete emails you no longer need. (Ctrl + D works fast, too.) If you have an IT staff, they are 
usually happy when users have smaller data files, and it will shrink your Inbox a ton. If you have more than a few 
hundred backlog emails to deal with, try sorting by Date, From or Subject under View tab > Arrangement. You 
can often then delete, file or archive a bunch at one time. Obviously, keep in mind any data retention policies 
before deleting emails! 

 
If dealing with them now is not practical, create a folder called Backlog, move emails you need to cull through 
there, and add an action to do that to your Computer list in Tasks.
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GETTING YOUR INBOX TO ZERO
Getting your inbox to zero means you have decided about what each email means and what you want to do 
about it. Using the questions from the GTD Workflow Map (pictured earlier in this guide) you would simply ask:

WHAT IS IT?

IS IT ACTIONABLE?

 NO  Is it trash, to file as reference, or to incubate (add to your Someday/Maybe list, calendar,  
 Tickler/Bring Forward file2)?

 YES  What’s the next action?

 Do now, delegate to someone else, or defer to do myself later?

  Do it now  If it takes less than 2 minutes, handle it in the moment.

  Delegate it  If you need to track this getting completed, track the waiting for reminder in your  
              @Waiting For folder in email or Waiting For in Tasks.

  Defer it   If you need to do it later, track the action reminder in @Action folder in email,  
   Calendar, or on a Next Actions list.

 If multiple actions, what’s your desired outcome? Track that outcome on your Projects list in Outlook.

We recommend getting your inboxes to zero daily, or at least once a week in your Weekly Reviews.

TWO OPTIONS FOR MANAGING ACTIONABLE EMAIL 
OPTION ONE
Use the email as the reminder  

Create @Action and @Waiting For email folders in Outlook and use them as an action list. You would not also 
put those reminders on your calendar, or Next Actions by context (e.g., Calls, Computer, etc.) or Waiting For  
lists in Outlook Tasks—the email itself would be the only reminder. That means you need to scan these folders  
with as much discipline as you would your lists and calendar, for reminders of your commitments. Using the  
@ symbol is a trick to push these folders to the top of your email structure for easy access. 

2 For more information on using a Tickler/Bring Forward file, see the Getting Things Done book.
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A visual cue to remind you that there are emails stored in these two critical folders is to right-click on each of the 
folders and change the Properties for them both from “Show number of unread items” to “Show total number  
of items.” 

 

People often like this option for the quick win it gives in getting your inbox processed to zero. When you have  
an actionable email, hold down your left mouse button and drag and drop it to the @Actions or @Waiting For 
folder. If you choose this method, it’s critical to capture your next action or waiting for in the subject of the email 
so that you don’t have to process and rethink what you planned to do about that email. You’ll appreciate this 
when you revisit those action choices and don’t have to figure out what you were going to do all over again. 

To edit an email subject line, open the email in a new window (this will not work from your inbox view or Reading 
Pane), click on the subject line, and start typing. You can edit the subject line for your GTD workflow in several ways:

 y Edit the current subject line to accurately reflect your next action. 
For example:  If “GTD courses” is the subject line, but your next action is to email Kamal to get her opinion, 
change the subject line to: 
Email Kamal about GTD courses

 y Add your next action after the existing subject line in parenthesis, to preserve the original subject line.  
Then if you need to reply to it in the future, you can simply delete your next action before sending.   
For example:  Using the same example, you would change the subject line to: 
GTD Courses (Email Kamal to get her opinion)

Like Task lists, editing the subject line gives you a quick and powerful snapshot of your pending items when  
you open the @Actions or @Waiting For folders:

The advantage of this folder method is that it’s the fastest way to organize emails. The disadvantage is that  
it adds an additional set of reminders of things to do to review against all your actions at hand. And, the “out  
of sight, out of mind” syndrome can be tricky for some—you must review contents of the @Actions and @Waiting 
For folders as often as any of your other reminders to create a trusted system. We also see many people using 
these folders as storage for undecided items. The purpose is not only for moving emails out of the Inbox—it is 
for storing clear decisions you have made about next actions or items you are tracking as waiting for.
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OPTION TWO
Use Tasks lists in Outlook or your calendar as the reminder

Create @Action Support and @Waiting For Support email folders in Outlook email to hold supporting information 
for actions that are tracked on your calendar, Next Actions, or Waiting For lists. In this case, the folders only 
serve as storage buckets to hold the information you need to take action on. You would be reminded of the 
action when you review your calendar, Next Actions, or Waiting For lists in Tasks. It’s one less place to look  
for actions or waiting for items, whereas the first option adds an additional location to look for a complete view  
of your commitments.

 
People often like this second option because all of your reminders will be tracked in as few places as possible. 
And, Outlook offers some powerful features for turning emails into tasks that make this a compelling option.

Here are three different ways to process actionable emails with this method in Outlook:

1.  Create a new task and store the email in an email folder 

2.  Copy the text of the email to a Tasks list and store the email in an email folder

3.  Move the email into Tasks as an attachment

1.  Create a new task and store the email in an email folder

Move the email to the appropriate email folder (such as Action Support, or any topic folder). Since you may  
be using this Action Support folder often, you may want to create a QuickStep for this. You’ll find a link to create  
a new QuickStep under Home > Quick Steps. Some users find QuickSteps faster than dragging the email  
to a folder.

 

Go to Tasks (Ctrl + 4), click on the appropriate list for your item (such as Computer, Waiting For, etc.), and capture 
your next action. Some people like to make a note somewhere within the task entry letting them know where  
the email is stored (such as “see action support” or just “AS”).
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Remember, you can also create a new Task from email by creating a Quick Step to create a new Task, or using 
Ctrl + Shift + K, describe your entry in the subject line, then use Ctrl + Shift + V to move it to the appropriate 
Task list. 

2.  Copy the text of the email to a Tasks list and store the email in an email folder

While holding down your left mouse click, drag the email to the Tasks icon in the left navigation and let go. 

 

The subject line of the email becomes the title of your Task. Edit as needed to reflect your next action.  
The contents of the email are inserted into the Tasks note field. Do NOT click Save & Close or will save it 
to your generic/non-synching Tasks list. Use the keyboard shortcut Ctrl + Shift + V to move the email to the 
appropriate list. Clicking OK dismisses the window and saves the new Task. Go back to the original email and 
file it in the appropriate folder (such as Action Support, Waiting For Support, or any topic folder).

3.  Move the email into Tasks as an attachment

If you don’t want the work of finding the email when you are ready to take action, you can instead move the 
entire email over to Tasks as an attachment. This moves it out of Tasks entirely but preserves all headers, file 
attachments, and formatting. When you are ready to take action, instead of going to your email folders to find 
the email, simply double click on the file attachment from the task note to open the email in its original form. 

To send emails over to Tasks as attachments, right click this time (not left!) on the email and drag it over the 
Tasks icon in the bottom-left navigation bar. Let go of your mouse and choose Copy or Move Here as Task  
with Attachment.
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The email will appear in the notes field as a file attachment. Change the subject line to capture your next action, 
use the keyboard shortcut Ctrl + Shift + V to move the email to the correct Tasks list. Press OK to save the  
new Task. 

 
 

The advantage of moving emails to Tasks is that it puts all your next action reminders in one coordinated set  
of lists instead of spreading into two different functional places in Outlook. The disadvantage is the small extra 
step it takes to get them over there. 

Remember, you can also create a new Task from email by creating a Quick Step to create a new Task with 
attachment, describe your entry in the subject line, then use Ctrl + Shift + V to move it to the appropriate Task 
list. Click OK to save. 

If you ever want to save the original email back in an email folder, open the email, click on Move in the ribbon 
and choose an email folder to copy the email back into.

To add an email to an existing task on your list, open the task item, click on the Insert tab, and select the 
Outlook Item icon. 

 

From the dialog box, select the email(s) to insert, choose Text Only or Attachment, and click OK.

 

A copy of the email is attached to the notes field of the task and does not affect the original email stored in Email.
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SETTING UP A WAITING FOR RULE
A useful rule you may want to create is one that sends a copy of your sent items that you want to track as a waiting 
for automatically into your @Waiting For or @Waiting For Support folder. What this rule does is eliminate the step 
of having to dig through your Sent folder to find emails for which you are waiting on a response by simply adding 
yourself to the Cc: or Bcc: fields of any email you want to track as a waiting for. So essentially, it works by sending 
a copy of an email you send to your @Waiting For folder in email.

Before you start these steps, be sure you have created yourself as a contact, using your Outlook email address, 
in your address book.

1.  Select Rules from the Home tab

 
2.  Click Create Rule

3.  Click Advanced Options button

4.  Check off from: and where my name is not in the  
To box. In the Step 2 box in this same window, click 
on the from name that is underlined and choose  
yourself from your address book in the next dialog box 
that appears. If you had another sender highlighted 
when you created the rule, be sure to delete that  
sender so only your name appears in the from setting. 
Click OK to return to the previous window and click  
Next to move to next setting. 
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5.  Check off move it to the specified folder. Then click where the specified folder is underlined and choose the  
@Waiting For or @Waiting For Support email folder. Click OK. Click Next twice until you reach naming your rule.

6.  Name your rule Waiting For. Click Finish to save.

 

Try it out by sending a test message and put your Outlook email address you used in the rule in the Cc: or Bcc: 
field. It should send a copy of the email to your designated Waiting For email folder. 

Unfortunately, there is no way to create a rule to send items directly to Task folders/lists, so be sure also to track 
the waiting for item on your Waiting For list in Tasks, unless you have the discipline to review this Waiting For 
Support email folder with the same rigor you would check your Next Actions lists. And, you may want to add 
checking these two email folders to your Weekly Review checklist.

TURNING OFF NEW MAIL NOTIFICATIONS
Every time you get interrupted, it affects your workflow. Some of the biggest interruptions that can easily be 
changed are the new mail notifications that are set by default in Outlook. Just try to ignore them—you can’t.  
You are inevitably stopping what you are doing to scan the preview of the email that appears in the envelope  
or chase after the new mail sound to switch your focus to that item. We’re not saying to not check email as often 
as you need to in order to be effective. But turning off these nearly constant reminders is a great way to regain 
your focus and put yourself back in the driver’s seat by checking email when it works for your focus, flow, and 
priorities—not when it arrives. Those may be very different things. 
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To turn off new mail notifications, go to File > Options > Mail and uncheck all boxes under Message Arrival.

USING MAIL SHORTCUT KEYS
Ctrl + N – creates a new email message (in Mail) 

Ctrl + Shift + M  – creates a new email message (anywhere in Outlook) 

Ctrl + R – replies to a message 

Ctrl + M or F9 – checks for new messages 

Ctrl + F – forwards message 

Ctrl + Shift + E – creates a new email folder

Alt + S – sends a message 
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CALENDAR

WHAT BELONGS ON YOUR CALENDAR
Your calendar is a critical component in your system for reflecting the action choices that need to be done ON 
a specific day versus those that you see on your Next Actions lists in Outlook, which can be done on ANY day, 
or BY a specific day. Your daily calendar page should represent the “hard landscape” for your day and will 
provide a trusted foundation at a glance for moment-to-moment orientation about “what’s next?”.

1.  Time-specific actions  Things that need to happen on a specific day and time.  
Examples: 

 y Meetings, appointments, time blocked to work on projects 

2.  Day-specific actions  Things that need to happen during the day, but not at a specific time. 

Examples: 

 y A call you have to make before you leave for the day

 y Something that you have to finish and submit by the end of the day

 y An agenda you must cover with someone before they leave the office 

3.  Day-specific information  This is information you want to know or be reminded of that day—not necessarily 
something to do. 

Examples: 

 y Events that might disrupt your day (server shut-downs, office moves, etc.).

 y External events to be aware of (marathons, elections, heads of state visits, etc.).

 y Activities related to other significant people of interest to you (kids, spouses, bosses, assistants,  
vacations, etc.).

Add day-specific actions and day-specific information as All Day Events at the top of your daily calendar page, 
which Outlook considers free time. 

Here is a calendar showing all three types of entries:
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REVIEWING YOUR CALENDAR 
On a daily basis, we recommend reviewing your calendar for time-specific and day-specific actions, any chance 
you get. On a weekly basis, in your Weekly Review, we recommend reviewing your calendar backward for any 
“Oh, that reminds me…” items, and forward for any “I need to start prepping for…” items to capture. 

TURNING OFF REMINDERS
A quick way to go numb to your calendar, or create undue stress and urgency, is to allow reminder alarms on 
every calendar entry. We recommend turning these off by default, and only using reminders when you choose 
to use them. Not convinced? Spend a day observing how often you click “dismiss” when reminders come up.  
If it’s more than once, then we would suggest Reminders on everything are not as useful as you think. 

To turn off default Reminders, go to File > Options > Calendar and uncheck the box next time Default reminders.

SEEING DUE TASKS
A setting you may find useful in your calendar is having today’s due items (and all overdue items) mined from 
your Tasks lists to display at the bottom of your calendar. To have this display, click View > Daily Task List > Normal.

 
 

 
You can also drag items from your To-Do Bar view in the right margin of the Calendar to this Daily Task List.  
It doesn’t remove the item from your To-Do Bar/List, but instead adds a due date of today when you drag it over.

 
 

If you didn’t set up To-Do Bar to display earlier in the guide, click on the View tab > To-Do Bar > Tasks.
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USING CALENDAR SHORTCUT KEYS 
Ctrl + Shift + A – Creates a new appointment 

Type the description for your appointment in the Subject field 

Tab key moves through the date and time fields 

Spacebar puts a checkmark in All day event box if applicable

Alt + S – Saves the entry

Another quick way to add new All Day Events is to double click in the box where they are displayed.
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REFERENCE  

OPTIONS FOR ORGANIZING REFERENCE
Outlook Tasks (Ctrl + 4) or Outlook Notes (Ctrl + 5) can manage a limitless number of potentially useful and fun 
non-actionable simple reference lists and checklists. The Outlook Notes app seems like the obvious choice, but 
it does not sync to Microsoft To-Do or the desktop browser version of Outlook. For that reason, we recommend 
setting up Reference in Tasks, as we did earlier, instead of Notes, so that they sync to Microsoft To-Do unless 
you have another option for syncing Notes, like syncing them to a Notes app on your phone.

SOME GREAT CATEGORIES AND LISTS
There are many options and possibilities for storing reference information. Here are some triggers to get you started:

Have you ever…

 y had a wild idea you didn’t know what to do with?

 y wanted to remember the great restaurant you ate at in London? 

 y needed to remember all the things to check before you leave on a trip?

 y read something inspirational you wanted to keep and re-read every once in a while?

 y wondered where to put a suggestion about something to do the next time you visit a country?

 y needed to remember everything you need to handle when you put on a special kind of event?

 y wanted to keep track of all the articles, blog posts, or essays you might want to write?

 y wanted to have a list of clients and prospects to review occasionally?

 y wanted a place to keep track of the possible gifts to give special people in your life?

 y needed a place to capture great team building and staff recognition ideas?

 y needed a quick emergency contact list? 

Here are some possible new reference lists to try:

 y Checklists (e.g., Weekly Review, Packing, Home Maintenance)

 y Areas of focus

 y Higher Horizons of Focus® 3 

 y Fun

 y Ideas

 y Inspirations and affirmations

 y Great quotes

 y Lists

 y Might like to buy

 y Might like to read

 y Music to download

 y Next time in…

 y Travel

 y Vacation ideas

3 See David Allen’s Getting Things Done or Making It All Work books for more information on Horizons of Focus.
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USING TASKS FOR REFERENCE
You have a few options for how to set up Reference in Tasks. As we consistently suggest, be careful to not 
overcomplicate your system to the point where it becomes unwieldy to find or maintain the information.

To create a reference list in Tasks, right click on the default list named Tasks and select New Folder. 

EXAMPLE ONE
Create multiple reference lists nested within one Reference list in Tasks

In this case, you would have one reference list in Tasks, and each list would be added as an item on that list. 
Details for the list would be captured in the notes field for the item.

     

 

EXAMPLE TWO
Create individual items under one Reference list in Tasks

With this option, you would still create one Reference list, but items will be listed individually. Given you could 
have dozens, if not hundreds of items of various topics in one list, it may be a little harder to find what you  
need. So, if you use this option, be sure to be descriptive when naming the item, so you can more easily find  
it through scanning your lists or using search (Ctrl + E).
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EXAMPLE THREE
Create reference lists by topic in Tasks

If you expect to have quite a bit of reference, you may want to consider creating separate lists (Task folders)  
by topic. 

 
Then, like in examples one and two, you can list items individually on those lists and/or create a list of lists with 
the details in the notes field of the task. For example, here is a combination of both styles:

USING NOTES FOR REFERENCE
Notes is a very simple application in Outlook that allows you to create text “sticky notes” and categorize them. 
Notes are very basic and will do the trick for essential lists. They do not support file attachments or rich text, 
and they do not sync to the To-Do app or Outlook online. If that is not a concern and you don’t have a need  
to view reference anywhere other than your desktop version of Outlook, check out this option.

To create a note, click New Note in the top left corner, or use the shortcut Ctrl + Shift + N. The top line of the 
note (e.g., Areas of Focus) will automatically become the subject line or title of the note. 
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To make the note larger, click and drag on the bottom right-hand corner of the note, or double click on the blue 
title bar.

Your notes will appear as unsorted icons:

 
If you want to color code or sort/group your notes, the best way to do that is to create categories. To categorize 
your note (e.g., checklists, travel, Horizons of Focus, etc.), click on the yellow icon in the top left corner of the 
note > select Categorize > click All Categories to create a new category.

 
 

     

Click OK after selecting a category, then click the X or press Esc on your keyboard to exit from the note, which 
automatically saves the entry. 

Go to Home > Notes List and then View > Arrangement > Categories to view your notes by category.
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Categories you create will only appear when you have a note assigned to that category.

If managing reference in Outlook Tasks or Notes seems to limit you in any way, check out OneNote® or Evernote®  
just for reference, and keep your Projects, Next Actions, Waiting For, and Someday/Maybe lists in Outlook.  
We offer GTD Setup Guides for both of those tools to get you up and running quickly.

The possibilities with capturing reference are endless. Just remember to keep it clean and current, and fast  
and fun.

USING REFERENCE SHORTCUT KEYS
IN TASKS
Ctrl + Shift + K – To create a new Task, then 

Ctrl + Shift + V – To move to appropriate Task folder (list)

Use mouse to expand the Tasks folder options. Select a list with your mouse or by typing the first few letters  
of the list name. Click OK or press enter/return and the Task is automatically saved.

IN NOTES
Ctrl + Shift + N – Create a new Note 
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SHORTCUT KEYS  

QUICK LIST OF OUTLOOK SHORTCUT KEYS
UNIVERSAL SHORTCUTS
Ctrl + 1 – Go to Mail 

Ctrl + 2 – Go to Calendar 

Ctrl + 3 – Go to Contacts

Ctrl + 4 – Go to Tasks

Ctrl + 5 – Go to Notes

Ctrl + N – Create new item in current view 

Ctrl + E – Search

TASKS
Ctrl + Shift + K – To create a new Task, then 

Ctrl + Shift + V – To move to appropriate Task folder (list)

Use mouse to expand the Tasks folder options. Select a list with your mouse or by typing the first few letters  
of the list name. Click OK or press enter/return and the Task is automatically saved.

CALENDAR
Ctrl + Shift + A – Creates a new appointment

Alt + S – Save the entry

MAIL
Ctrl + Shift + M – Create a new email message 

Ctrl + R – Reply to a message

Ctrl + M or F9 – Check for new messages

Ctrl + F – Forward message

Ctrl + Shift + E – Create a new email folder

Alt + S – Send a message

Hold left mouse, click and drag email over Tasks icon to create Task as text

Hold right mouse, click and drag email over Tasks icon to choose from menu to create Task with attachment

NOTES
Ctrl + Shift + N – Create a new Note
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CONCLUSION

CONCLUSION

ADDITIONAL RESOURCES
We hope this instruction guide has been useful. It is intended as a supplement to our core education of workflow 
mastery developed over many years—not a substitute. The most successful implementation of this guide builds 
on the understanding of the GTD best practices presented in our many learning tools, including the Getting 
Things Done book, the courses and individual coaching offered by our global partners, and our online learning 
center GTD Connect®. 

Please visit our website to take advantage of the many support tools and training available to assist you in getting 
your GTD system up and running.

FOR TECHNICAL SUPPORT WITH OUTLOOK, PLEASE VISIT:

Microsoft.com 

FOR MORE INFORMATION ABOUT GTD, PLEASE VISIT:

gettingthingsdone.com 

gtdconnect.com 

https://gettingthingsdone.com
https://support.office.com/en-us/outlook
https://www.gettingthingsdone.com
https://www.gtdconnect.com
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APPENDIX

APPENDIX

These instructions are only needed if you did not set up Tasks as described earlier in the guide or have no need  
to sync Tasks to Microsoft To-Do. Please do not follow these instructions if you have already set up your Tasks!

ALTERNATE METHOD FOR SETTING UP TASKS
For many years in our Outlook Guides, we’ve recommended setting up Tasks using the Master Category method.  
The challenge with this method is that categories don’t sync to a mobile device through the Microsoft To-Do 
app. That’s the key driver for changing our recommendation to setting up task lists as folders instead, but we 
also find it to be an easier way to setup Tasks and are recommending it for all users.  However, if you wish  
to set up Tasks using the old Master Category method instead of Task lists as folders, here are the instructions.

CONFIGURING VIEWS
1.  In the top left corner of Outlook Tasks, choose Tasks instead of To-Do List. Under the Home tab > Change 
View > Select Simple List.

2.  Clean up old Tasks. Get rid of any outdated entries currently in Tasks. You can do this by either deleting, 
marking items complete, or removing any current category assignments by collapsing the list down to only 
categories, then select all the categories, right-click on the selected list, select Categorize, and Clear All 
Categories. This will ensure that you have a fresh start to Tasks. 

3.  In the View tab, change to Categories under Arrangement. Make sure you are still in Simple List under  
Home tab.

4.  Change the Columns for your Tasks view. Click View > View Settings.

This window will display with the default setting for Simple List:
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Click on the Columns button. Use the Add and Remove buttons to change the list of columns shown on the 
right as follows:

 y Add:  Notes and Attachment from the left column to the right by selecting each one and clicking Add to move 
it to the right. Double clicking on the field name also works. 

 y Remove:  Categories, Flag Status, and In Folder

Your columns should now look like this:

 
 

 
Click OK when done.

5.  Group your lists by category. Click the Group By button. Be sure Categories, Ascending is set, which it should 
be by default. This will sort your task categories (which we are using as lists) into distinct groups. This is the only 
setting to check/change on this page.

 
 

Click OK when done. 

6.  Sort within groups by Subject. Click the Sort button.

 
 

 
We recommend sorting by Subject, so that Tasks that begin with the same action verb group together in the lists. 

Click OK when done. 

7.  Filter completed items. By default, Outlook keeps all items marked complete on your active By Category list. 
You can imagine how unwieldy your lists would become if you’re using Tasks regularly. We recommend creating 
a filter so that completed items go to the Completed Tasks view instead. They are not deleted or removed from 
Outlook, they just go to a Completed Tasks view where they can easily be retrieved. 
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Click on the Filter button. Click Advanced tab. Type complete under Field and press tab on your keyboard. 
Equals and No will be automatically filled in for you. Click Add to List. 

 
Click OK when done. 

The final setting you may wish to change is the font size in Tasks. Click on the Other Settings tab to increase the 
font size of your Column Font and Row Font. Click OK when done. 

After all of these changes, your final settings should look like this: 

 
 

These new changes will only apply to the Simple List view, which is the view we recommend day-to-day. If you 
change views under Home > Change View to another one such as To-Do List, Detailed, or Prioritized, you will  
be seeing the default Outlook settings.
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SETTING UP YOUR LISTS 
1.  To customize your Categories, open a New Task dialog (click New Task button in the top left corner of Tasks 
under the Home tab or use the shortcut Ctrl + Shift + K. Select the Categorize button in the Tasks window. 
Select All Categories to edit the list of categories.

2.  Click the New button and add each of your desired list names as a new category or use the existing 
categories and Rename them. In this same dialog box, you can select a color for each category and a unique 
shortcut key if you want. 

A SUGGESTED SET OF GTD CATEGORIES TO GET STARTED IS:
 @Errands 

@Home 
@Office 
@Waiting For  
Someday/Maybe 

.Projects 
@Agendas 
@Anywhere 
@Calls  
@Computer

Adding a period before Projects will sort this category to the top of your lists. Adding the @ symbol before your 
context-related action lists will group all of those together in your Categories view.

 
Click OK when done. 

Don’t be surprised if you do not see the categories you just created in the main view of Tasks. They will only 
appear when you have a Task assigned to each category.
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CREATING A NEW TASK
1.  Click the New Task button in the top left corner of the ribbon in the Tasks view.

2.  Enter the description for Project, Next Action, Waiting For, or Someday/Maybe in the Subject field.  
Click the Categorize button and select a to assign the entry to a list.

 
 

 
Click Save & Close to save the entry.

After setting up your categories and populating your lists, your collapsed Tasks view will look like this:
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This alternate method also works well with Quick Steps. We suggest creating Quick Steps (Home > Quick Steps > 
Create New) for common Task functions, such as New Task with Attachment. 

                                               

USING SHORTCUT KEYS WITH ALTERNATE METHOD
Ctrl + Shift + K – opens a new Task 

Type the description for your Task in the Subject field 

Alt then H + G – opens category list (or use your custom category shortcut, if you created one) 

Arrow keys bring you to the desired category 

Spacebar selects the category 

Alt + S – saves the entry 
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